• Bienvenue à tous sur HackandModz !
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
Rejeter la notice
Visiteur,
Bienvenue sur Hack & Modz

Résolu Impossible de démarrer le serveur

Discussion dans 'Résolu' créé par RootMe, Août 31, 2016.

  • 194 3
  • Statut de la discussion:
    N'est pas ouverte pour d'autres réponses.
    1. RootMe

      RootMe En intraveineuse d'ethernet Membre Actif Vendeur Officiel Elite
      198/207

      1,224
      270
      198

      Bon Membre

      4/5, 6 votes
      Hors Ligne
      J'ai joué un serveur GMOD chez VeryGames, je l'ai transformé en DarkRP, changé la map, mais quand le serveur se lance, la console marque "
      Wed Aug 31 17:02:56 CEST 2016 - Server is starting now!


      Setting breakpad minidump AppID = 4000
      [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed."

      Et le serveur ne démarre pas...

      J'ai besoin d'aide SVP
       
    2. Google AdSense Publicités Publicités

  • AnTr4X_

    AnTr4X_ Web Developer
    38/52

    46
    2
    38

    Membre non noté

    0/5,
    Hors Ligne
    Bonjour.

    C'est un problèmes avec les API de steam, je te conseille d'attendre un peu et de le restart plus tard ;)
     
  • RootMe

    RootMe En intraveineuse d'ethernet Membre Actif Vendeur Officiel Elite
    198/207

    1,224
    270
    198

    Bon Membre

    4/5, 6 votes
    Hors Ligne
    Non
    c'était un problème de map (pas le bon nom) merci quand même ;)
     
  • AnTr4X_

    AnTr4X_ Web Developer
    38/52

    46
    2
    38

    Membre non noté

    0/5,
    Hors Ligne
    Ah d'accord (rofl)
    Derien
     
  • Statut de la discussion:
    N'est pas ouverte pour d'autres réponses.