Quoi de neuf
Bienvenue à toi !

  • Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

PS3 [NEWS] Habib conseille de rester sur PS3 sous firmware 4.81

Bol_2_Lait™

Modérateur à votre service
Modérateur
3,787
815
835
#1
Bonjour


Il y a environ 2 semaines sortait la version 2.0 de PS3Xploit, sans apporter énormément de nouveautés, elle était surtout très documentée. L'équipe PS3Xploit, composée pour rappel de bguerville, esc0rtd3w et W, a intégré habib et d'autres développeurs pour progresser.



Ainsi esc0rtd3w a dévoilé certains outils annexes comme un tutoriel pour exploit la chaine ROP du WebKit, mais sans pour autant parvenir à l'utiliser sur des modèles unhackables comme les Superslim ou les PCB 2K5 / 3K / 4K.

Sans rien promettre, il semblerait tout de même que la Team garde espoir de trouver une solution sur ces modèles unhackables, et Habib conseille dans la mesure du possible de rester sur firmware 4.81 plutôt que de passer sur 4.82. Il reste possible que certains outils pourraient être plus difficile à porter sur 4.82 que sur 4.81.

L'avis de bguerville semble différent car il avait annoncé que le CoreOS était similaire entre les 4.81 et 4.82, mais Habib vient

Vous devez être connecté pour voir ce lien !

rappelant que le développement à lieu sur 4.81, et que le projet est simplement porté sur 4.82. La nuance porte probablement sur les failles webkit, et pas sur le core OS, il faudrait probablement retrouvé de nouvelles failles webkit sur le 4.82, si des outils venaient à voir le jour sur 4.81.

A suivre...

Merci à dav11021971


Source : Logic-Sunrise & psx-place.com